الرئيسيةس .و .جبحـثالتسجيلدخول

شاطر | 
 

 مشكلة في العرض بعد التثبيت

استعرض الموضوع السابق استعرض الموضوع التالي اذهب الى الأسفل 
كاتب الموضوعرسالة
rohiem



ذكر
المهنة : طالب
عدد المشاركات : 9
تاريخ التسجيل : 23/09/2010
وسام

مُساهمةموضوع: مشكلة في العرض بعد التثبيت   29/10/2013, 8:02 pm


السلام عليكم ورحمة الله وبركاته
ركبت النسخة 12 برو مع الكراك على ويندوز 7 ألتميتا .. واشتغل البرنامج ...
إلى هنا كل شيء تمام ..
المشكلة : نافذة العرض ( بريفيو ) لا يعمل فيها اي شيء ... بل تطلع رموز مكسرة ( انظر الصورة ) .. حاولت وحاولت بدون فائدة ... جعلت النافذة تعرض في شاشة ثانية ... مافي فائدة تطلع سوداء فقط ... حذفت وثبتت من جديد .. الخ ... تعبت ولا فائدة ..
ممكن تفيدوني رحمكم الله




مواصفات الجهاز 
ديل دسكتوب 9010   
معالج I7  3.4   كاش 8
رام 16
كرت الفيديو : نيفيديا 630    2 قيقا



...
الرجوع الى أعلى الصفحة اذهب الى الأسفل
yoyo popo



ذكر
المهنة : طالب
عدد المشاركات : 7359
تاريخ التسجيل : 19/05/2012
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   31/10/2013, 12:41 pm


وعليكم السلام ورحمة الله وبركاته
---------------------
تم النقل إلى القسم المناسب
-------------------
شيء غريب ! والشاشة حتى "مجمعة" فيها أيقونات من قائمة اكسبلورر التي في البرنامج وقوائم أخرى ! عادة ما تظهر هذه المشكلة إذا "علق" الجهاز لكنها لا تستمر مجرد ما يستجيب الجهاز تذهب لكن بهذا الشكل غريب ..
على كل .. جرب اضغط على Alt + D ..
وإذا لم ينفع فجرب الضغط على Ctrl + Shift +الضغط على أيقونة البرنامج لتشغيله ستظهر لك نافذة وافق عليها ..
ورد خبر بالنتيجة ..
الرجوع الى أعلى الصفحة اذهب الى الأسفل
rohiem



ذكر
المهنة : طالب
عدد المشاركات : 9
تاريخ التسجيل : 23/09/2010
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   1/11/2013, 11:03 am

شكراً أستاذ yoyo popo
كل ذلك لم ينفع ...
نزلت النسخة الأخيرة التي رفعتها أنت ... والحمد لله اشتغلت ...
بس ظهرت مشكلة جديدة ... وهي أن كثير من التغييرات في الـ media generator  أستطيع تغييرها لكن لا يتأثر بها المونتاج ...


للتوضيح أكثر مثلاً : 
الكتابة بالبروتايب تايتلر     ( انظر الصورة ) المفروض أن كلمة Hello  تظهر عند الثانية الثانية وتختفي عند الثاني السادسة ... ولكن هذا لا يحدث .. إذ تظهر من البداية إلى النهاية


كذلك مشكلة التقطيع عند المعاينة ... أي تمشي الصورة حبة حبة مثل التصوير بجوال قديم ... ولا أستطيع مشاهدة التأثير صحيحة ... فعلت جميع خيارات التسريع .. وزدت استخدام الرام إلى 2 قيقا .. قفل GPU ورجعتها بدون فائدة ..
الرجوع الى أعلى الصفحة اذهب الى الأسفل
yoyo popo



ذكر
المهنة : طالب
عدد المشاركات : 7359
تاريخ التسجيل : 19/05/2012
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   1/11/2013, 11:40 am


الحمد لله ..
أما بالنسبة إلى النص فهو كذلك حتى في الإصدارات التي قبل وأنا جربته حالا على نفس النسخة التي معك وعلى الإصدار 9 ونفس الكلام ..
بداية ونهاية الكلمة تستطيع تحديده من التايم لاين ..
أما بطئ عرض الفيديو فشاهد هذا الموضوع وشاهد الفيديو المرفق فيه
الرجوع الى أعلى الصفحة اذهب الى الأسفل
yoyo popo



ذكر
المهنة : طالب
عدد المشاركات : 7359
تاريخ التسجيل : 19/05/2012
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   2/11/2013, 3:09 pm


بالنسبة لأن النص يظهر من البداية لا من التحديد فإني بعد التجربة اليوم وجدت أن هذا ليس لتعيين البداية والنهاية للنص وإنما لحركة النص الجاهزة ويمكنك تجربة ذلك بنفسك ..
وإذا كنت تريده أن يظهر من وقت معين فقم بتفعيل العلامة اللولبية التي بجانب خيار opacity ثم قم بإنشاء كي فريم جديدة في الوقت الذي تريد النص أن يظهر فيه واجعل الشفافية 0 بعد ذلك حرك المؤشر قليلا واجعل الشفافية 100 ..
الرجوع الى أعلى الصفحة اذهب الى الأسفل
yoyo popo



ذكر
المهنة : طالب
عدد المشاركات : 7359
تاريخ التسجيل : 19/05/2012
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   2/11/2013, 4:18 pm


وبالنسبة لبطء العرض لاحظت أن التحديث الأخير فيه ثقل فجربت اليوم تحديثا نزل بعده فوجدتهم قد حلوا هذه المشكلة ووجدت التحديث الأخف بكثير من الأول .. لذلك من الأفضل أن تقوم بحذف النسخة السابقة ثم تعيد تشغيل الجهاز ثم تقوم بتنصيب التحديث الأخير وهو 12.726 تجده هلى موقع الشركة ..
وأما التفعيل فهو بنفس طريقة تفعيل الإصدار السابق ..


عدل سابقا من قبل yoyo popo في 2/11/2013, 8:39 pm عدل 2 مرات
الرجوع الى أعلى الصفحة اذهب الى الأسفل
نوران محمد
مشرف منتدى السوني فيغاس
مشرف منتدى السوني فيغاس


انثى
المهنة : ........
عدد المشاركات : 390
تاريخ التسجيل : 29/07/2013
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   2/11/2013, 7:57 pm

جزاك الله خيرا اخى yoyo
الرجوع الى أعلى الصفحة اذهب الى الأسفل
rohiem



ذكر
المهنة : طالب
عدد المشاركات : 9
تاريخ التسجيل : 23/09/2010
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   10/11/2013, 11:27 am

جزاك الله خيراً
جاري التنزيل والتجربة
الرجوع الى أعلى الصفحة اذهب الى الأسفل
rohiem



ذكر
المهنة : طالب
عدد المشاركات : 9
تاريخ التسجيل : 23/09/2010
وسام

مُساهمةموضوع: رد: مشكلة في العرض بعد التثبيت   13/11/2013, 10:43 am


نزلت الإصدار الجديد ... حل جزءاً من المشكلة ... لكن بقيت التقطعات عند استخدام البروتايب تايتلر  أظن هذا المؤثر ( عناوين ) ثقيل نوعاً ما ... 
جربت أكثر من خمسة تراكات تمام ... لكن لما أضفت بروتايب تايتلر لأقل من ذلك ظهرت المشكلة ...
الرجوع الى أعلى الصفحة اذهب الى الأسفل
 

مشكلة في العرض بعد التثبيت

استعرض الموضوع السابق استعرض الموضوع التالي الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
منتدى سوني فيغاس sony vegas :: منتدى السوني فيغاس :: طلبات وأسئلة حول السوني فيغاس-



جميع الحقوق محفوظة لمنتدى السوني فيغاس
www.sonyvegass.com
© phpBB | إتصل بنا | التبليغ عن محتوى مخالف
كتاب الفلاتر | تحميل كتاب تعليم السوني فيغاس للمبتدئين